Benutzer-Werkzeuge

Webseiten-Werkzeuge


eintrag5

Dies ist eine alte Version des Dokuments!


Protokoll für Dienstag, den 04.07.2017

Anwesende: Jolanda, Andreas Pfeil
Druckerstatus: nicht in Betrieb.

  • Wir haben die Wärmeleitpaste an das Heizelement und den Sensor angebracht. Daraufhin konnte der Drucker die Temperatur beim Aufheizen und beim Drucken halten. Das Problem betrachten wir also als gelöst.
  • Druckertest: Schiffsmodell (Benchmark, kompletter, ununterbrochener Druck, unbeheiztes Druckbett, Ergebnis siehe Fotos)
    • Zunächst immernoch mangelhafter Filamentausstoß: Unregelmäßig, teils gar kein Filament.
    • Filement zu schieben schien teilweise zu helfen.
    • Die Schraube mit der Feder am Extruder festzuziehen schien den gewünschten Erfolg zu bringen. Der Rest des Drucks verlief weitestgehend zufriedenstellend. Bedenkt man die Probleme zwischendurch (auch komplett fehlende Schichten) war das Ergebnis in höheren Schichten okay.

Notizen

  • Wir haben PTFE-„Teflon“-Tape zwischen den Zubehörteilen gefunden und haben es zu den anderen Tapes aufgeräumt. PTFE hat eine relativ hohe Temperaturbeständigkeit und kann daher beim Hot-End zum Einsatz kommen.

TODO

  • evtl die Feder am Extruder austauschen (bzw nach Ersatz ausschau halten).
  • Der Filamenthalter am Extruder verschiebt sich oft. Wir sollten einen neuen drucken, der besser sitzt.
  • Frontscheibe des Druckers montieren um die warme Luft besser im Drucker zu halten.
  • Heizbett anschließen, hier muss noch geschaut werden um das externe Netzteil wirklich notwendig ist oder ob man es wieder „normal“ anschließen kann.
eintrag5.1502053738.txt.gz · Zuletzt geändert: 2017/08/06 23:08 von verpfeilt