Benutzer-Werkzeuge

Webseiten-Werkzeuge


eintrag11

03.03.2019

Sven Hoth

Nach Einbau des original Druckbetts soll ein neuer Druckversuch eines Kalibrierungsewürfels mit PLA erfolgen. Beim Einlegen des Filaments fällt auf das dieses nur mit enormen Druck bis zur Druckdüse durchgeschoben werden kann, mit einem nicht verbauten V6 Heatbreak konnte festgestellt werden das die Problemstelle die Verengung ein paar MM unterhalb des oberen Endes der Heatbreak ist.

Verschiedene andere Filamente aus dem Bestand (hauptsächlich ABS) lassen sich problemlos durch die Heatbreak schieben, dabei ist auch eine ca 25% gefüllte Rolle mit, laut Markierung, PLA in Schwarz. Diese wird testweise eingelegt und der Druck eines 20mm Kalibrierwürfels begonnen.

Der Testdruck startet erstmal vielversprechend, allerdings gelingt ab dem 7. Layer der Filamentvorschub nicht mehr da das Filament sich an besagter Stelle verklemmt. Der Grund dafür ist das Anfangs beim Durchführen des Filaments durch die Heatbreak Material vom Filamentabgetragen wird welches an der Engstelle verbleibt, dies erhöht den Widerstand der beim Filament-Vorschub entsteht immer weiter bis ein weiterer Vorschub nichtmehr möglich ist.

Das Filament mit dem Ende Januar beim Extruder-Spanner ersetzen die 20mm Kalibrierungswürfel gedruckt wurden wird per Hand durch eine Ersatzheatbreak gezogen, wobei auch hier Teilweise soviel Material anfällt das das weiterbewegen des Filaments erst nach kurzem Zurückziehen und entfernen der „Späne“ möglich ist. Nach ca 50cm gibt sich der Widerstand allerdings größtenteils und das Filament lässt sich sehr einfach weiter schieben. Da dies auch ungefähr die Länge der Bowden-Tube ist liegt die Vermutung nahe das das Filament mit zu hohem Anpressdruck am Extruderspanner vorgeschoben und dabei verformt wurde. Die Spannung am Extruderspanner wird neu eingestellt und das PLA mittels des Extruders durch die Bowden-Tube bis zum Extruder befördert. Nachdem dies ohne Probleme funktioniert hat wird ein neuer Druckversuch eines Kalibierwürfels gestartet. Dieser musste ebenfalls nach wenigen Layern abgebrochen werden da das Druckbett nicht weit genug gefahren ist und die Druckdüse so keinen Platz zum weiteren Extrudieren hatte.

Ein Blick auf die Einstellungen im „Motion“ Bereich des „Control“ Menüs zeigt das der Wert für Z-Steps auf 533,3 steps/mm steht, nicht auf den Ende Januar eingestellten 1066,6 steps/mm was die fehlende Fahrstrecke der Z-Achse erklärt. Nach Einstellung auf 1066,6 steps/mm wird der Druck erneut versucht.

Der Druck schlug nach einem vielversprechenden Start bei 12mm auf der Z-Achse fehl, da kein Filament mehr extrudiert wurde. Trotz des fehlgeschlagenen Druckes lies sich schon feststellen, das im Gegensatz zum alten Druckkopf der Filamentlüfter Problemlos bis auf 100% Leistung genutzt werden konnte ohne das das Hotend signifikant Kälter wurde.

eintrag11.txt · Zuletzt geändert: 2019/03/03 21:36 von swinger