Benutzer-Werkzeuge

Webseiten-Werkzeuge


bug_2

Heatbed heizt viel zu weit hoch

Datum: 19.03.2013 Gemeldet von: Fabian Frey

Beschreibung

Das Bett hatte sich über 120 Grad aufgeheizt. Im Hintergrund sieht man die LED vom Bett. Sie ist an, d.h. das Bett heizt noch

Ich habe zwischen sechs und acht Uhr einen längeren Job gestartet und den Drucker dann machen lassen. Als ich nach zwei Stunden wieder kam war der Druck versaut. Das passiert zz. fast immer, ist also noch kein Grund zur Sorge, aber diesmal lag es offenbar am Heat-Bed. Es hatte -laut Anzeige- auf über 120°C hochgeheizt. Die Platte war so heiss, dass man sich die Finger dran verbrennen konnte. Und es heizte immer weiter.

Ursache

Offenbar war der Ausschalter blockiert. Ich nehme an , dass das das kleine, blaue Relais ist, was so lose auf dem Tisch 'rumfährt. Das war unter den Drucker gerutscht und die Kontakte waren verbogen.

Update vom 27.03.2013 von Fabian Frey: Das Problem liegt im Relais selbst und nicht an den verbogenen Kontakten (siehe unten).

Fehlerbehebung

Ich hab das Relais rausgeholt und die Kontakte zurechtgebogen. Jetzt läuft es wieder prima.

Update vom 27.03.2013 von Fabian Frey: Der Fehler ist heute wieder aufgetreten und diesmal lag das Relais nicht unter dem Drucker. Es ist offenbar beschädigt und muss ersetzt werden.

Update vom 27.03.2013 von Fabian Frey: Das Relais hat endgültig den Geist aufgegeben. Vorhin hat es das Heatbed auf 180°C hochgejagt. Ich gehe jetzt zum Elektroladen und frage die ob sie ein Relais haben das passt. Sofern sich einer der anderen Tutoren meldet werde ich es auch heute noch austauschen.

Update vom 27.03.2013 von Fabian Frey: Heiko, Benni und Ich haben uns mal hingesetzt und rausgemessen wieviel Spannung an dem Relais ankommt (19 Volt) und wieviel Widerstand das Heatbed hat (1,5 Ohm). Dadurch konnten wir auch ausrechnen wieviel Strom das Relais leiten muss (8 Ampere), damit hatten wir die Randdaten für das Heatbed-Relais. Das verbaute Relais war für eine Spannung von 12 Volt ausgelegt, was erklärt warum es immer wieder auf der An-Stellung hängenblieb: Der Abreissfunke hat das Schaltblech an den Kontakt geschweisst. Das alte Relais wurde durch ein neues vom Muekron (ein Elektroladen am Kronenplatz) ersetzt: Es ist ausgelegt für 24 Volt und 16 Ampere, was eine gute Toleranz lässt. Ausserdem ist das Gehäuse durchsichtig, sodass man sieht, wenn die Kontakte wieder festschmoren sollten. Das Relais wurde von mir eingebaut und funktioniert. Kostenpunkt: 3,50€

erneutes Auftreten

(Fabian Frey)

Das Relais hat sich nach ein paar Monaten (irgendwann im Oktober 2013) wieder festgeschweisst. Diesmal stieg die Temperatur auf über 200°C an und ein großer Druck von circa 150 Gramm weissem ABS musste dran glauben. Deshalb haben wir nach einer zuverlässigen Alternative zu Relais gesucht. Arthur Zimmer hat es dann durch einen Optokoppler ersetzt mit dem jetzt das Schaltnetzteil das den Strom liefert an und aus geschalten wird.

bug_2.txt · Zuletzt geändert: 2013/11/26 13:31 von fabian.frey